HTML-Loader fix

bug

The pinning of the downstream dependency html-loader caused a bug that prevented installation, this is now resolved.